Обращаем ваше внимание, что в обязательном порядке, нужно установить следующие патчи, если вы используете Magento версии меньше чем 1.9.2.2:

  • SUPEE-6788
  • SUPEE-6788
  • SUPEE-6482
  • SUPEE-6285
  • SUPEE-5994
  • SUPEE-5344

Все патчи можно скачать на данной странице в блоке Security Patches.

В скором времени будет подготовлена инструкция по установке патчей, а пока вы можете воспользоваться официальным руководством.